Skip to content
Permalink
Browse files

Block Editor: Align the version of React with the one used in Gutenbe…

…rg plugin

Gutenberg 6.5 works with react and react-dom set to v16.9.0. This change aligns both.

Props youknowriad.
Fixes #48121.




git-svn-id: https://develop.svn.wordpress.org/trunk@46289 602fd350-edb4-49c9-b593-d223f7449a82
  • Loading branch information...
gziolo committed Sep 25, 2019
1 parent 98067df commit bad0295cc986b9db67911a98bf859f39d95b214e
Showing with 15 additions and 16 deletions.
  1. +11 −12 package-lock.json
  2. +2 −2 package.json
  3. +2 −2 src/wp-includes/script-loader.php

Some generated files are not rendered by default. Learn more.

@@ -114,8 +114,8 @@
"masonry-layout": "3.3.2",
"moment": "2.22.2",
"polyfill-library": "3.27.4",
"react": "16.8.4",
"react-dom": "16.8.4",
"react": "16.9.0",
"react-dom": "16.9.0",
"twemoji": "12.1.2",
"underscore": "1.8.3",
"whatwg-fetch": "3.0.0"
@@ -91,8 +91,8 @@ function wp_default_packages_vendor( &$scripts ) {
);
$vendor_scripts_versions = array(
'react' => '16.8.4',
'react-dom' => '16.8.4',
'react' => '16.9.0',
'react-dom' => '16.9.0',
'moment' => '2.22.2',
'lodash' => '4.17.15',
'wp-polyfill-fetch' => '3.0.0',

0 comments on commit bad0295

Please sign in to comment.
You can’t perform that action at this time.