Skip to content
Permalink
Browse files

Block Editor: Upgrade WordPress packages to the latest versions.

Updated packages:

 - @wordpress/annotations@1.2.3
 - @wordpress/block-editor@2.0.2
 - @wordpress/block-library@2.4.5
 - @wordpress/blocks@6.2.5
 - @wordpress/components@7.3.2
 - @wordpress/dom@2.2.5
 - @wordpress/e2e-tests@1.1.5
 - @wordpress/edit-post@3.3.5
 - @wordpress/editor@9.2.5
 - @wordpress/format-library@1.4.5
 - @wordpress/list-reusable-blocks@1.3.5
 - @wordpress/nux@3.2.5
 - @wordpress/rich-text@3.2.3

Props: youknowriad, gwwar, iseulde, tfrommen, gziolo.

Merges [45319] to the 5.2 branch.
Fixes #47284.


git-svn-id: https://develop.svn.wordpress.org/branches/5.2@45320 602fd350-edb4-49c9-b593-d223f7449a82
  • Loading branch information...
aduth committed May 16, 2019
1 parent 2a936b9 commit f293764de2b9233c96fcd7eb32fb8e3442a12af2
Showing with 92 additions and 92 deletions.
  1. +68 −68 package-lock.json
  2. +12 −12 package.json
  3. +12 −12 src/wp-includes/script-loader.php

Some generated files are not rendered by default. Learn more.

@@ -55,39 +55,39 @@
"dependencies": {
"@babel/polyfill": "7.2.5",
"@wordpress/a11y": "2.2.0",
"@wordpress/annotations": "1.2.2",
"@wordpress/annotations": "1.2.3",
"@wordpress/api-fetch": "3.1.2",
"@wordpress/autop": "2.2.0",
"@wordpress/blob": "2.3.0",
"@wordpress/block-editor": "2.0.1",
"@wordpress/block-library": "2.4.4",
"@wordpress/block-editor": "2.0.2",
"@wordpress/block-library": "2.4.5",
"@wordpress/block-serialization-default-parser": "3.1.0",
"@wordpress/blocks": "6.2.4",
"@wordpress/components": "7.3.1",
"@wordpress/blocks": "6.2.5",
"@wordpress/components": "7.3.2",
"@wordpress/compose": "3.2.0",
"@wordpress/core-data": "2.2.2",
"@wordpress/data": "4.4.0",
"@wordpress/date": "3.2.0",
"@wordpress/deprecated": "2.2.0",
"@wordpress/dom": "2.2.4",
"@wordpress/dom": "2.2.5",
"@wordpress/dom-ready": "2.2.0",
"@wordpress/edit-post": "3.3.4",
"@wordpress/editor": "9.2.4",
"@wordpress/edit-post": "3.3.5",
"@wordpress/editor": "9.2.5",
"@wordpress/element": "2.3.0",
"@wordpress/escape-html": "1.2.0",
"@wordpress/format-library": "1.4.4",
"@wordpress/format-library": "1.4.5",
"@wordpress/hooks": "2.2.0",
"@wordpress/html-entities": "2.2.0",
"@wordpress/i18n": "3.3.0",
"@wordpress/is-shallow-equal": "1.2.0",
"@wordpress/keycodes": "2.2.0",
"@wordpress/list-reusable-blocks": "1.3.4",
"@wordpress/list-reusable-blocks": "1.3.5",
"@wordpress/notices": "1.3.0",
"@wordpress/nux": "3.2.4",
"@wordpress/nux": "3.2.5",
"@wordpress/plugins": "2.2.0",
"@wordpress/priority-queue": "1.1.0",
"@wordpress/redux-routine": "3.2.0",
"@wordpress/rich-text": "3.2.2",
"@wordpress/rich-text": "3.2.3",
"@wordpress/shortcode": "2.2.0",
"@wordpress/token-list": "1.2.0",
"@wordpress/url": "2.5.0",

0 comments on commit f293764

Please sign in to comment.
You can’t perform that action at this time.