New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Player, target and ToT-frames keeps moving #144

Open
HippoEatsDwarf opened this Issue Dec 12, 2018 · 0 comments

Comments

Projects
2 participants
@HippoEatsDwarf
Copy link

HippoEatsDwarf commented Dec 12, 2018

Hi!

The past 3 or so updates my frames have randomly started to move upwards above the actionbar (pictured). I use the default/standard placement for my player-/target- and ToT frames. I notice it more whenever ive exited a vehicle, since for some reason the blizzard vehicle frame push the Unit frames up. I usually dont play with Blizzard Vehicle Frames but sometimes the SUI addon wont convert, it's just a blank actionbar so i switched to BVF for the time being.

wowscrnshot_121118_220031

Even if this isnt the issue; can we please get a clamp/lock-button so we dont accidently move the frames with the Alt-key?

Thanks for reading!

@HippoEatsDwarf HippoEatsDwarf changed the title Player, target and ToT keeps moving Player, target and ToT-frames keeps moving Dec 12, 2018

@Wutname1 Wutname1 self-assigned this Dec 22, 2018

@Wutname1 Wutname1 added this to To do in 5.1 via automation Dec 22, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment