Skip to content
This repository has been archived by the owner. It is now read-only.
Permalink
master
Switch branches/tags
Go to file
 
 
Cannot retrieve contributors at this time
original_url created_at updated_at closed_at status type resolution reporter owner priority milestone component version
2014-05-23 12:20:25 -0700
2015-08-13 02:02:38 -0700
2014-07-23 00:01:37 -0700
closed
crash
Cannot Reproduce
dem@…
jeremyhu@…
Blocker
2.7.7
xserver
2.7.6 (xserver-1.14.6)

X Server stops responding to keyboard and mouse input

After running for some time, all windows displayed by the X server will become unresponsive both to mouse clicks and keypresses. The windows also cannot be moved or resized and clicking in them does not raise or focus them, however, selecting windows from the Window menu will raise that window but it remains unresponsive. The menus in the Mac menubar contine to respond and it is even possible to launch additional programs, but no user input reaches these programs either.


jeremyhu@… commented on May 29, 2014

Have you run xev or used 'xinput test' when in this state?

What versions of XQuartz are you seeing this with?


jeremyhu@… commented on May 31, 2014

  • Milestone set to later

jeremyhu@… commented on Jun 1, 2014

  • Milestone changed from later to 2.7.7

jeremyhu@… commented on Jul 23, 2014

  • Status changed from new to closed
  • Resolution set to Cannot Reproduce