Skip to content
Permalink
master
Go to file
 
 
Cannot retrieve contributors at this time
57 lines (34 sloc) 1.43 KB
original_url created_at updated_at closed_at status type resolution reporter owner priority milestone component version
2010-06-16 12:09:54 -0700
2015-08-13 02:03:00 -0700
2010-06-16 16:28:09 -0700
closed
usability
Cannot Reproduce
jdtsmith@…
jeremyhu@…
Nice to Have
2.5.1
xserver
2.5.0 (xserver-1.7.6)

XTEST extension no longer available

Formerly, XQuartz used the internal default:

"enable_test_extensions" = 1;

to enable various extensions, including XTEST. The current version no longer responds to this setting:

'execution error: Error: XTEST extension unavailable'


jeremyhu@… commented on Jun 16, 2010

  • Status changed from new to closed
  • Milestone set to 2.5.1
  • Resolution changed from to worksforme

works for me.

I just verified on 2.5.1_rc1 on Leoaprd:

   defaults write org.x.X11 enable_test_extensions -bool yes 

On SL, the above will only setup X11.app. To modify XQuartz.app, you'll need to do:

   defaults write org.macosforge.xquartz.X11 enable_test_extensions -bool yes 

jdtsmith@… commented on Jun 21, 2010

Thanks, XTEST works for me now using the 2nd defaults call.