Permalink
Browse files

[legacyRender] set default jQuery lib version 1.8.x

  • Loading branch information...
nao-pon committed May 12, 2015
1 parent 9a9960c commit 61bd44323bd870e886e30c1a8043e5b3a78ff622
Showing with 3 additions and 3 deletions.
  1. +3 −3 html/modules/legacyRender/xoops_version.php
@@ -123,7 +123,7 @@
"description"=>"_MI_LR_CSS_FILE_DESC",
"formtype"=>"textbox",
"valuetype"=>"text",
"default"=>"//ajax.googleapis.com/ajax/libs/jqueryui/1.7.0/themes/smoothness/jquery-ui.css"
"default"=>"//ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/smoothness/jquery-ui.css"
);
$modversion['config'][]=array (
@@ -141,7 +141,7 @@
"description"=>"_MI_LR_JQUERY_CORE_DESC",
"formtype"=>"textbox",
"valuetype"=>"text",
"default"=>"1"
"default"=>"//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"
);
$modversion['config'][]=array (
@@ -150,7 +150,7 @@
"description"=>"_MI_LR_JQUERY_UI_DESC",
"formtype"=>"textbox",
"valuetype"=>"text",
"default"=>"1"
"default"=>"//ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"
);
// Menu

0 comments on commit 61bd443

Please sign in to comment.