Remove requirement for JDK5 when building docs #10

Open
wants to merge 1 commit into
from

Conversation

Projects
None yet
1 participant
Contributor

jghoman commented Feb 9, 2011

Along with everyone else (https://issues.apache.org/jira/browse/HADOOP-7072), we can remove the archaic requirement for JDK5 to build the docs. This patch does so. Verified docs are built correctly. My enmity for forrest remains (although 0.9 was just released), and Howl may be a good opportunity to avoid repeating the sins of the past and introduce a new system, such as Jekyll.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment