Compatibility with Node.js 0.8 #496

Closed
rwaldura opened this Issue Sep 13, 2012 · 1 comment

Comments

Projects
None yet
2 participants
@rwaldura
Contributor

rwaldura commented Sep 13, 2012

package.json at the root says:

"engines": {
        "node": ">= 0.4.0 < 0.7.0",
        "npm": ">= 1.0.0"
    },

Yet v0.4.3 claims to be compatible with Node 0.8:
https://github.com/yahoo/mojito/wiki/ReleaseNotes0_4_3
via PR #381.

isao added a commit to isao/mojito that referenced this issue Sep 13, 2012

isao added a commit that referenced this issue Sep 13, 2012

Merge pull request #498 from isao/config
fix issue #496 Compatibility with Node.js 0.8
@isao

This comment has been minimized.

Show comment Hide comment
@isao

isao Oct 2, 2012

Contributor

issue closed a while back with yahoo/mojito#498

Contributor

isao commented Oct 2, 2012

issue closed a while back with yahoo/mojito#498

@isao isao closed this Oct 2, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment