Proper Mojito version number comparison #95

Closed
add0n opened this Issue Mar 30, 2012 · 0 comments

Comments

Projects
None yet
2 participants
Contributor

add0n commented Mar 30, 2012

It could be one of two things:

have resource store return the correct Mojito version, which was not just hard-coded in a source file somewhere
or

Within a mojit package.json, there should be a dependency declared on the version of Mojito it can run within like ">0.1.0.96"

This was referenced Jul 30, 2012

drewfish closed this Aug 2, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment