Permalink
Switch branches/tags
Nothing to show
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
24 lines (17 sloc) 1.22 KB

Dependencias para el taller de R

Si venís al taller de R con vuestro portátil, os indicamos una lista de dependencias y librerías que es recomendable traer instaladas en función del nivel al que queráis asistir. Es importante que independientemente del nivel al que vayáis a asistir traigáis instalado R y R-studio. Podéis bajaros la versión de r-studio acorde con vuestro SO en la web de rstudio. Para instalar R en Linux debéis instalar los paquetes r-base y r-base-dev, os dejamos aquí una ayudita para instalar R en linux. Para windows basta con descargar e instalar el ejecutable.

Nivel básico

Nivel medio

Será necesario instalar las siguientes librerías:

  • parallel
  • ggplot
  • ggplot2
  • caret
  • dplyr

Nivel avanzado

Será necesario instalar las siguientes librerías:

  • ggplot2
  • reshape2
  • caret

Recordad que las dependencias se pueden instalar desde una consola de Rstudio con el comando: install.packages("nombre_paquete", dependencies=T), por ejemplo: install.packages("parallel", dependencies=T).