Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Missing argument after upgrade from WP 3.6.1 -> 3.7 #337

Closed
riograndecitizen opened this Issue · 4 comments

4 participants

@riograndecitizen

After upgrading from WordPress 3.6.1 to 3.7, the following message appears each time a plug-in is updated:

Warning: Missing argument 3 for wpseo_upgrader_process_complete() in /.../wp-content/plugins/wordpress-seo/inc/wpseo-non-ajax-functions.php on line 259

This is being discussed by dozens of others experiencing the same problem on the WordPress.org repository at http://wordpress.org/support/topic/does-it-work-correctly-with-wordpress-37

Likewise, the sitemap.xml is showing the following error:

Error loading stylesheet: A network error occurred loading an XSLT stylesheet:http://.../wp-content/plugins/google-sitemap-plugin/sitemap.xsl

This was referenced
@coachmaria

me too

@gaia

I don't have a problem with sitemap.xml, but I did get the PHP Warning mentioned.

@jrfnl
Collaborator

Closing as duplicate of #327. Missing argument issue solved by pull request #328.

Please open a separate issue for the stylesheet error.

@jrfnl jrfnl closed this
@jrfnl
Collaborator

FYI: I've just committed the fix - if anyone prefers not to wait for the next official version, but wants the fix *now, you can download the current development version of the plugin and upload the unzipped files to your site via FTP.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.