Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Layer Updates: sources/meta-openembedded sources/meta-raspberrypi so… #178

Merged
merged 1 commit into from May 29, 2019

Conversation

Projects
None yet
2 participants
@kraj
Copy link
Contributor

commented May 29, 2019

…urces/meta-variscite-fslc sources/openembedded-core

  • sources/meta-openembedded 321a62261d...dd5622ef2b (28):

    nginx: fix kill path in nginx systemd unit file
    nginx: add PACKAGECONFIG[http-auth-request]
    nginx: update stable version to 1.16.0
    nginx: update to version 1.17.0
    crash: do not use unstable github archive tarballs
    leptonica: fix SRC_URI
    packagegroup-xfce-extended: add xfce4-screensaver
    xfce4-screensaver: add recipe
    xfce4-session: 4.13.1 -> 4.13.2
    libmikmod: fix SRC_URI
    uriparser: upgrade to 0.9.3
    gpsd: Switch PACKAGECONFIG[qt] from Qt4 to Qt5
    kea: Upgrade to 1.5.0
    turbostat: copy bits.h from kernel to turbostat
    mariadb: Upgrade to 10.3.15
    lldpd: update to 1.0.3
    udisks: Remove bash dependency
    udisks: Install bash_completion script in OE familiar dir
    libsrtp: Fix compilation and add pkgconfig
    android-tools-conf: import one more improvement for android-gadget-setup from meta-luneos
    ttf-mplus, ttf-vlgothic: add ttf-mplus license
    Geoclue: Update to 2.5.3
    hunspell-dictionaries: import from meta-luneos to make hunspell in meta-oe a bit more useful
    hunspell: use git fetcher instead of github archive
    funyahoo-plusplus, icyque, pidgin-sipe, purple-skypeweb: add couple plugins for pidgin
    pidgin: upgrade to 2.13.0
    rrdtool: improve reproducibility
    spice,spice-protocol: Uprev to 0.14.0

  • sources/meta-raspberrypi 7059c37...36c3c2e (1):

    gstreamer1.0-omx: Forward port bbappend and patches to v1.16.x

  • sources/meta-variscite-fslc 138ea01...0a03c89 (2):

    u-boot-splash: Stop using hardcoded splash.bmp file location
    pm-utils: Remove the default sleep.d scripts

  • sources/openembedded-core 335f891c55...9e5efbe1a3 (41):

    mesa: Fix patch Upstream-Status
    lttng-tools: Fix patch Upstream-Status
    tcmode-default: Make gcc9 the default
    gst-validate: upgrade to version 1.16.0
    gstreamer1.0-python: upgrade to version 1.16.0
    gstreamer1.0-rtsp-server: upgrade to version 1.16.0
    gstreamer1.0-libav: upgrade to version 1.16.0
    gstreamer1.0-omx: upgrade to version 1.16.0
    gstreamer1.0-plugins-ugly: upgrade to version 1.16.0
    gstreamer1.0-plugins-bad: upgrade to version 1.16.0
    gstreamer1.0-plugins-good: upgrade to version 1.16.0
    gstreamer1.0-plugins-base: upgrade to version 1.16.0
    gstreamer1.0: upgrade to version 1.16.0
    ethtool: update to 5.1
    systemd: avoid musl specific patches affect glibc systems
    musl: Upgrade to master tip
    binutils: Workaround mips assembler crash on target
    layer.conf: Whitelist lttng-tools->lttng-modules dependency
    lttng-tools: add lttng-modules to ptest dependencies
    lttng-tools: prevent test timeout when lttng-modules is not present
    chkconfig: fix upstream version check
    chkconfig: do not use unstable github archive tarballs
    iproute2: upgrade 5.0.0 -> 5.1.0
    librsvg: Replace workaround for old host systems with upstream fix
    avahi: Add PACKAGECONFIG for libdns_sd
    texinfo-dummy-native: Rewrite template.py to use argparse
    texinfo-dummy-native: A little clean up of template.py
    Revert "musl: Add TEMP_FAILURE_RETRY from glibc"
    connman: fix segfault with musl >v1.1.21
    ofono: Add TEMP_FAILURE_RETRY optional definition
    qemu: Backport the arm segfault fix
    pinentry: Switch pinentry-qt from Qt4 to Qt5
    mdadm: use ${systemd_unitdir} rather than /lib/systemd
    mesa: Fix a case when gbm is enabled but DRIDRIVERS is not defined
    m4/tar: Remove remove-gets.patch
    apt: Remove workaround patches for no longer supported host distributions
    squashfs-tools: Mark as incompatible with musl
    meson.bbclass: Make meson support aarch64_be.
    python*-setuptools: add separate packages for pkg_resources module
    gsettings-desktop-schemas: upgrade 3.28.1 -> 3.32.0
    glib-networking: add PACKAGECONFIG for openssl

Signed-off-by: Khem Raj raj.khem@gmail.com

Layer Updates: sources/meta-openembedded sources/meta-raspberrypi sou…
…rces/meta-variscite-fslc sources/openembedded-core

* sources/meta-openembedded 321a62261d...dd5622ef2b (28):
  > nginx: fix kill path in nginx systemd unit file
  > nginx: add PACKAGECONFIG[http-auth-request]
  > nginx: update stable version to 1.16.0
  > nginx: update to version 1.17.0
  > crash: do not use unstable github archive tarballs
  > leptonica: fix SRC_URI
  > packagegroup-xfce-extended: add xfce4-screensaver
  > xfce4-screensaver: add recipe
  > xfce4-session: 4.13.1 -> 4.13.2
  > libmikmod: fix SRC_URI
  > uriparser: upgrade to 0.9.3
  > gpsd: Switch PACKAGECONFIG[qt] from Qt4 to Qt5
  > kea: Upgrade to 1.5.0
  > turbostat: copy bits.h from kernel to turbostat
  > mariadb: Upgrade to 10.3.15
  > lldpd: update to 1.0.3
  > udisks: Remove bash dependency
  > udisks: Install bash_completion script in OE familiar dir
  > libsrtp: Fix compilation and add pkgconfig
  > android-tools-conf: import one more improvement for android-gadget-setup from meta-luneos
  > ttf-mplus, ttf-vlgothic: add ttf-mplus license
  > Geoclue: Update to 2.5.3
  > hunspell-dictionaries: import from meta-luneos to make hunspell in meta-oe a bit more useful
  > hunspell: use git fetcher instead of github archive
  > funyahoo-plusplus, icyque, pidgin-sipe, purple-skypeweb: add couple plugins for pidgin
  > pidgin: upgrade to 2.13.0
  > rrdtool: improve reproducibility
  > spice,spice-protocol: Uprev to 0.14.0

* sources/meta-raspberrypi 7059c37...36c3c2e (1):
  > gstreamer1.0-omx: Forward port bbappend and patches to v1.16.x

* sources/meta-variscite-fslc 138ea01...0a03c89 (2):
  > u-boot-splash: Stop using hardcoded splash.bmp file location
  > pm-utils: Remove the default sleep.d scripts

* sources/openembedded-core 335f891c55...9e5efbe1a3 (41):
  > mesa: Fix patch Upstream-Status
  > lttng-tools: Fix patch Upstream-Status
  > tcmode-default: Make gcc9 the default
  > gst-validate: upgrade to version 1.16.0
  > gstreamer1.0-python: upgrade to version 1.16.0
  > gstreamer1.0-rtsp-server: upgrade to version 1.16.0
  > gstreamer1.0-libav: upgrade to version 1.16.0
  > gstreamer1.0-omx: upgrade to version 1.16.0
  > gstreamer1.0-plugins-ugly: upgrade to version 1.16.0
  > gstreamer1.0-plugins-bad: upgrade to version 1.16.0
  > gstreamer1.0-plugins-good: upgrade to version 1.16.0
  > gstreamer1.0-plugins-base: upgrade to version 1.16.0
  > gstreamer1.0: upgrade to version 1.16.0
  > ethtool: update to 5.1
  > systemd: avoid musl specific patches affect glibc systems
  > musl: Upgrade to master tip
  > binutils: Workaround mips assembler crash on target
  > layer.conf: Whitelist lttng-tools->lttng-modules dependency
  > lttng-tools: add lttng-modules to ptest dependencies
  > lttng-tools: prevent test timeout when lttng-modules is not present
  > chkconfig: fix upstream version check
  > chkconfig: do not use unstable github archive tarballs
  > iproute2: upgrade 5.0.0 -> 5.1.0
  > librsvg: Replace workaround for old host systems with upstream fix
  > avahi: Add PACKAGECONFIG for libdns_sd
  > texinfo-dummy-native: Rewrite template.py to use argparse
  > texinfo-dummy-native: A little clean up of template.py
  > Revert "musl: Add TEMP_FAILURE_RETRY from glibc"
  > connman: fix segfault with musl >v1.1.21
  > ofono: Add TEMP_FAILURE_RETRY optional definition
  > qemu: Backport the arm segfault fix
  > pinentry: Switch pinentry-qt from Qt4 to Qt5
  > mdadm: use ${systemd_unitdir} rather than /lib/systemd
  > mesa: Fix a case when gbm is enabled but DRIDRIVERS is not defined
  > m4/tar: Remove remove-gets.patch
  > apt: Remove workaround patches for no longer supported host distributions
  > squashfs-tools: Mark as incompatible with musl
  > meson.bbclass: Make meson support aarch64_be.
  > python*-setuptools: add separate packages for pkg_resources module
  > gsettings-desktop-schemas: upgrade 3.28.1 -> 3.32.0
  > glib-networking: add PACKAGECONFIG for openssl

Signed-off-by: Khem Raj <raj.khem@gmail.com>

@cbrake cbrake merged commit f0e1d4e into master May 29, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.