Skip to content
wanandroid client used by flutter
Dart Ruby Other
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
android
imgs
ios
lib
test
.gitignore
README.md
android.iml
flutter_wan_android.iml
flutter_wan_android_android.iml
pubspec.yaml

README.md

flutter_wan_android

wanandroid app use flutter

new

升级到 Dart2

Getting Started

Flutter 是 google 的一个跨平台移动开发框架,目前支持IOS, Android

install: flutter packages get

For help getting started with Flutter, view our online documentation.

由于时间有限,只实现了部分功能,项目结构比较混乱,主要是熟悉一下Flutterapi

截图(ios simulator)

You can’t perform that action at this time.