Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Issues with video grabbed by screen recorder having no audio #199

Closed
ravinagar79 opened this issue Aug 9, 2018 · 3 comments
Closed

Issues with video grabbed by screen recorder having no audio #199

ravinagar79 opened this issue Aug 9, 2018 · 3 comments
Labels

Comments

@ravinagar79
Copy link

@ravinagar79 ravinagar79 commented Aug 9, 2018

App is not not responding if I am using video grabbed by screen recorder having no audio. I am getting below error:
PHCachingImageManager >>> Problems with audio track

Please check issue on attached video

Please download
ScreenRecording_08-06-2018 09-27-49.MP4.zip

@yokochi
Copy link

@yokochi yokochi commented Aug 15, 2018

I have same problem(ver 3.4.0). but it was fixed with this commit.
That version is not tagged yet. try use master branch.

@s4cha s4cha added the Bug label Sep 12, 2018
@s4cha
Copy link
Member

@s4cha s4cha commented Sep 29, 2018

@ravinagar79 & @yokochi
This is indeed fixed as of 3.4.1 & 3.5.0(xcode10) :)

@s4cha s4cha closed this Sep 29, 2018
@Berk-Kaya
Copy link

@Berk-Kaya Berk-Kaya commented May 6, 2019

It still happens in 4.0

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
4 participants