Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

channels-redis and python on installation of Funkwhale 0.20.1 #89

Open
ELCourtez opened this issue Nov 4, 2019 · 5 comments

Comments

@ELCourtez
Copy link

@ELCourtez ELCourtez commented Nov 4, 2019

Hi,

I have this error on installation of Funkwhale V 0.20.1 on my Yunohost instance :
ERROR: Package 'channels-redis' requires a different Python: 3.5.3 not in '>=3.6'

I saw the pull request #80 was supposed to correct this issue but it seems the error is still reproductible.

Here is a full log :https://paste.yunohost.org/raw/icovotidas

@Jibec

This comment has been minimized.

Copy link
Collaborator

@Jibec Jibec commented Nov 4, 2019

reproductible, but unfortunately not with my equipement :( Is it x86, x86_64 or arm?

@MyNameIsTroll

This comment has been minimized.

Copy link

@MyNameIsTroll MyNameIsTroll commented Nov 4, 2019

Same ERROR here.
On my Raspberry Pi 3 (ARM)

@ELCourtez

This comment has been minimized.

Copy link
Author

@ELCourtez ELCourtez commented Nov 5, 2019

Hi,

I'm on a Rpi3 too so ARM :

cat /proc/cpuinfo
processor : 0
model name : ARMv7 Processor rev 4 (v7l)
BogoMIPS : 38.40
Features : half thumb fastmult vfp edsp neon vfpv3 tls vfpv4 idiva idivt vfpd32 lpae evtstrm crc32
CPU implementer : 0x41
CPU architecture: 7
CPU variant : 0x0
CPU part : 0xd03
CPU revision : 4

@BienOuBien

This comment has been minimized.

Copy link

@BienOuBien BienOuBien commented Nov 22, 2019

Hieveryone,
The update didn't go well on my Raspberry Pi, I had the same error as you.
Now it's impossible to play my music, I don't have any album covers for you anymore.
When I press play, this error message appears on the player:

The track cannot be loaded
Il se peut que vous ayez des problèmes de connexion.

Here are my logs

I tried to restore the backup but I still have the same problem:/

@Jibec

This comment has been minimized.

Copy link
Collaborator

@Jibec Jibec commented Nov 22, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.