Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[enh] Avoid obsolete warning about force-yes #57

Open
wants to merge 1 commit into
base: stretch
from

Conversation

@zamentur
Copy link
Contributor

commented Aug 11, 2019

Problem

Some warning about --force-yes is obsolete are displayed

Solution

I suggest to replace it by --allow-change-held-packages

Alternatively we could just delete it because i am not sure this option really needed

PR status

Ready

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.