Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Get rid of unecessary apt/php dependency helper (follow-up of #1018) #1019

Open
wants to merge 5 commits into
base: dev
Choose a base branch
from

Conversation

alexAubin
Copy link
Member

@alexAubin alexAubin commented Jun 15, 2020

The problem

c.f #1018

Solution

Once no more apps is using these, we shall remove them entirely...

PR Status

...

How to test

...

Validation

  • Principle agreement 0/2 :
  • Quick review 0/1 :
  • Simple test 0/1 :
  • Deep review 0/1 :

@alexAubin alexAubin changed the base branch from stretch-unstable to simplify-apt-dependencies-helpers Jun 15, 2020
@zamentur zamentur modified the milestone: 4.2.x Jan 3, 2021
@zamentur zamentur added this to Needs triage in Pending Jan 4, 2021
@zamentur zamentur moved this from Needs triage to 4.x in Pending Jan 5, 2021
@alexAubin alexAubin force-pushed the simplify-apt-dependencies-helpers branch from 1c1e4eb to e07e1a9 Compare Oct 6, 2021
Base automatically changed from simplify-apt-dependencies-helpers to dev Oct 7, 2021
@alexAubin alexAubin changed the base branch from dev to bullseye Jan 9, 2022
Base automatically changed from bullseye to dev Jan 19, 2022
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
2 participants