Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[enh] Propose a setting to remove support for TLSv1 and TLSv1.1 in Postfix #696

Merged

Conversation

Projects
None yet
2 participants
@rds13
Copy link
Contributor

commented Mar 28, 2019

The problem

TLSv1 and TLSV1.1 are unsecure protocols.

Solution

Remove support for TLSv1 and TLSv1.1 from postfix config

PR Status

How to test

yunohost settings set security.postfix.compatibility -v modern

Validation

  • Principle agreement 0/2 :
  • Quick review 0/1 :
  • Simple test 0/1 :
  • Deep review 0/1 :

@rds13 rds13 changed the title propose a setting to remove support for TLSv1 and TLSv1.1 propose a setting to remove support for TLSv1 and TLSv1.1 in Postfix Mar 28, 2019

@rds13 rds13 changed the title propose a setting to remove support for TLSv1 and TLSv1.1 in Postfix [enh] Propose a setting to remove support for TLSv1 and TLSv1.1 in Postfix Apr 11, 2019

@alexAubin alexAubin added this to the 3.6.x milestone Apr 12, 2019

@alexAubin
Copy link
Member

left a comment

To be tested, but LGTM

@alexAubin
Copy link
Member

left a comment

Tested and works okay !

Cheers !

@rds13

This comment has been minimized.

Copy link
Contributor Author

commented May 11, 2019

Long life to Yunohost ! :-)

@alexAubin alexAubin merged commit 93d0fbc into YunoHost:stretch-unstable May 14, 2019

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.