Permalink
Browse files

Rakefile: Updated Jeweler LoadError-message to mention Gemcutter gem …

…instead on the old GitHub one - to avoid any confusion.
  • Loading branch information...
1 parent 74c0978 commit b57fcfda855341f4a87a4cc9569a35cd08bc02b0 @grimen grimen committed with justinfrench Nov 18, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 Rakefile
View
@@ -42,7 +42,7 @@ begin
s.files = %w(MIT-LICENSE README.textile Rakefile) + Dir.glob("{rails,lib,generators,spec}/**/*")
end
rescue LoadError
- puts "Jeweler, or one of its dependencies, is not available. Install it with: sudo gem install technicalpickles-jeweler -s http://gems.github.com"
+ puts "Jeweler, or one of its dependencies, is not available. Install it with: sudo gem install jeweler -s http://gemcutter.org"
end
desc 'Default: run unit specs.'

0 comments on commit b57fcfd

Please sign in to comment.