Skip to content

@Pathoschild Pathoschild released this Nov 30, 2019

See mod documentation and discussion thread.

Changes:

  • Better RNG:
    • Fixed error logged before the save is loaded.
  • Calendar Anywhere:
    • Fixed clickable area misaligned when zoomed in/out.

Requires SMAPI 3.0 or later.

Assets 10

@Pathoschild Pathoschild released this Nov 27, 2019

Changes:

  • Updated for Stardew Valley 1.4.

Requires SMAPI 3.0 or later.

Assets 10

@Pathoschild Pathoschild released this Jan 10, 2019

Changes:

  • Updated for the upcoming SMAPI 3.0.

Requires SMAPI 2.10.1 or later.

Assets 10

@Zoryn4163 Zoryn4163 released this Oct 6, 2018

Only the regen mod is receiving an update in this release.

Assets 3

@Zoryn4163 Zoryn4163 released this Sep 1, 2018

Changes:

  • Updated to Stardew Valley 1.3 and SMAPI 2.6.
  • FishingMod:
    • Fixed unlimited tackles no longer unlimited.

Requires SMAPI 2.6 or later.

Assets 10

@Pathoschild Pathoschild released this Apr 29, 2018

Changes:

  • Updated to Stardew Valley 1.3 (including multiplayer).
  • MovementMod:
    • Enabled speed boost and sprinting by default.
    • Simplified mod configuration.
    • Removed walking speed boost (can break cutscenes).
  • RegenMod:
    • Simplified mod configuration.

Requires SMAPI 2.6 or later.

Assets 10

@Pathoschild Pathoschild released this Jul 15, 2017

Changes:

  • Updated to SMAPI 1.15 and SMAPI 2.0.
  • Fixed crash in Calendar Anywhere if you open the calendar while warping.

Requires SMAPI 1.15 or later.

See discussion thread.

Assets 10

@Pathoschild Pathoschild released this May 10, 2017

Changes:

  • Updated to Stardew Valley 1.2.

Requires SMAPI 1.10.

See discussion thread.

Assets 10

@Pathoschild Pathoschild released this Apr 7, 2017

Changes:

  • Updated to SMAPI 1.9.
  • Internal cleanup & documentation.

Requires SMAPI 1.9+.

See discussion thread.

Assets 10

@Zoryn4163 Zoryn4163 released this Dec 4, 2016

Release notes:

  • Updated to SMAPI 1.3.
  • Removed the "(press F5 to reload config)" message for mods that don't have any config.
  • Removed an unused test project.

Requires:

  • Stardew Valley 1.1 or 1.11 on Linux, Mac, or Windows.
  • SMAPI 1.3+.

Updated by @Pathoschild.

Assets 10