Block or report user

Popular repositories

  1. dart-google-maps

    A library to use Google Maps JavaScript API v3 from Dart scripts.

    Dart 62 34

  2. dart-js-wrapping

    With that package you will be able to easilly wrap JS library in Dart.

    Dart 20 15

  3. dart-google-drive-realtime

    Dart 17 23

  4. dart-decimal

    Dart 12 11

  5. dart-ghpages-generator

    This project allows to create/update the gh-pages branch based on examples, dartdoc, docs and/or custom files.

    Dart 11 9

  6. dart-rational

    Dart 8 12

490 contributions in the last year

Jun Jul Aug Sep Oct Nov Dec Jan Feb Mar Apr May Mon Wed Fri

Contribution activity First pull request First issue First repository Joined GitHub

May 2018

Created an issue in flutter/flutter that received 5 comments

flutter analyze --watch fails with optional const

If I apply the following diff: diff --git a/packages/flutter/lib/src/widgets/banner.dart b/packages/flutter/lib/src/widgets/banner.dart index c2efa…

5 comments

Seeing something unexpected? Take a look at the GitHub profile guide.