Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

colours and colours and colours of colours

  • Loading branch information...
commit 24c4dea0e24404c5ae3cb72660cb151b60e258ef 1 parent dcba6ab
@aanand authored
Showing with 6 additions and 6 deletions.
  1. +1 −1  Rakefile
  2. +5 −5 git-up.gemspec
View
2  Rakefile
@@ -12,7 +12,7 @@ begin
gem.add_development_dependency "thoughtbot-shoulda", ">= 0"
# gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
- gem.add_dependency "colored"
+ gem.add_dependency "colored", ">= 1.2"
gem.add_dependency "grit"
end
Jeweler::GemcutterTasks.new
View
10 git-up.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{git-up}
- s.version = "0.3.0"
+ s.version = "0.3.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Aanand Prasad"]
- s.date = %q{2010-03-15}
+ s.date = %q{2010-05-18}
s.default_executable = %q{git-up}
s.email = %q{aanand.prasad@gmail.com}
s.executables = ["git-up"]
@@ -46,16 +46,16 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<thoughtbot-shoulda>, [">= 0"])
- s.add_runtime_dependency(%q<colored>, [">= 0"])
+ s.add_runtime_dependency(%q<colored>, [">= 1.2"])
s.add_runtime_dependency(%q<grit>, [">= 0"])
else
s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
- s.add_dependency(%q<colored>, [">= 0"])
+ s.add_dependency(%q<colored>, [">= 1.2"])
s.add_dependency(%q<grit>, [">= 0"])
end
else
s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
- s.add_dependency(%q<colored>, [">= 0"])
+ s.add_dependency(%q<colored>, [">= 1.2"])
s.add_dependency(%q<grit>, [">= 0"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.