Skip to content
Find file
Fetching contributors…
Cannot retrieve contributors at this time
256 lines (251 sloc) 5.75 KB
GIT
remote: git://github.com/abangratz/dm-paperclip.git
revision: c7a2bba4a96cba88abe2dd108edf57847730405d
specs:
dm-paperclip (2.4.1)
datamapper
extlib
GIT
remote: git://github.com/jm81/dm-devise.git
revision: bac953e9cdce7802e66233209883dcfdd728e3e5
specs:
dm-devise (1.2.0)
devise (~> 1.2.0)
dm-core (>= 1.0.2, < 1.2)
dm-migrations (>= 1.0.2, < 1.2)
dm-rails (>= 1.0.3, < 1.2)
dm-serializer (>= 1.0.2, < 1.2)
dm-timestamps (>= 1.0.2, < 1.2)
sugar-high (~> 0.2.10)
GEM
remote: http://rubygems.org/
specs:
RedCloth (4.2.7)
abstract (1.0.0)
actionmailer (3.0.5)
actionpack (= 3.0.5)
mail (~> 2.2.15)
actionpack (3.0.5)
activemodel (= 3.0.5)
activesupport (= 3.0.5)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.4)
rack (~> 1.2.1)
rack-mount (~> 0.6.13)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
activemodel (3.0.5)
activesupport (= 3.0.5)
builder (~> 2.1.2)
i18n (~> 0.4)
activerecord (3.0.5)
activemodel (= 3.0.5)
activesupport (= 3.0.5)
arel (~> 2.0.2)
tzinfo (~> 0.3.23)
activeresource (3.0.5)
activemodel (= 3.0.5)
activesupport (= 3.0.5)
activesupport (3.0.5)
addressable (2.2.4)
andand (1.3.1)
arel (2.0.9)
bb-ruby (0.9.5)
bcrypt-ruby (2.1.4)
bluecloth (2.1.0)
builder (2.1.2)
capistrano (2.5.20)
highline
highline
net-scp
net-scp (>= 1.0.0)
net-sftp
net-sftp (>= 2.0.0)
net-ssh
net-ssh (>= 2.0.14)
net-ssh-gateway
net-ssh-gateway (>= 1.0.0)
coderay (0.9.8)
data_objects (0.10.3)
addressable (~> 2.1)
datamapper (1.1.0)
dm-aggregates (= 1.1.0)
dm-constraints (= 1.1.0)
dm-core (= 1.1.0)
dm-migrations (= 1.1.0)
dm-serializer (= 1.1.0)
dm-timestamps (= 1.1.0)
dm-transactions (= 1.1.0)
dm-types (= 1.1.0)
dm-validations (= 1.1.0)
devise (1.2.1)
bcrypt-ruby (~> 2.1.2)
orm_adapter (~> 0.0.3)
warden (~> 1.0.3)
dm-active_model (1.1.0)
activemodel (~> 3.0.4)
dm-core (~> 1.1.0)
dm-adjust (1.1.0)
dm-core (~> 1.1.0)
dm-aggregates (1.1.0)
dm-core (~> 1.1.0)
dm-constraints (1.1.0)
dm-core (~> 1.1.0)
dm-core (1.1.0)
addressable (~> 2.2.4)
dm-do-adapter (1.1.0)
data_objects (~> 0.10.2)
dm-core (~> 1.1.0)
dm-is-list (1.1.0)
dm-adjust (~> 1.1.0)
dm-migrations (1.1.0)
dm-core (~> 1.1.0)
dm-observer (1.1.0)
dm-core (~> 1.1.0)
dm-postgres-adapter (1.1.0)
dm-do-adapter (~> 1.1.0)
do_postgres (~> 0.10.2)
dm-rails (1.1.0)
actionpack (~> 3.0.4)
dm-active_model (~> 1.1.0)
dm-core (~> 1.1.0)
railties (~> 3.0.4)
dm-serializer (1.1.0)
dm-core (~> 1.1.0)
fastercsv (~> 1.5.4)
json (~> 1.4.6)
dm-timestamps (1.1.0)
dm-core (~> 1.1.0)
dm-transactions (1.1.0)
dm-core (~> 1.1.0)
dm-types (1.1.0)
bcrypt-ruby (~> 2.1.4)
dm-core (~> 1.1.0)
fastercsv (~> 1.5.4)
json (~> 1.4.6)
stringex (~> 1.2.0)
uuidtools (~> 2.1.2)
dm-validations (1.1.0)
dm-core (~> 1.1.0)
dm-zone-types (0.3)
activesupport (>= 3.0.0.beta3)
dm-core
tzinfo
do_postgres (0.10.3)
data_objects (= 0.10.3)
erubis (2.6.6)
abstract (>= 1.0.0)
extlib (0.9.15)
fastercsv (1.5.4)
haml (3.0.25)
haml-rails (0.3.4)
actionpack (~> 3.0)
activesupport (~> 3.0)
haml (~> 3.0)
railties (~> 3.0)
highline (1.6.1)
hpricot (0.8.4)
i18n (0.5.0)
jquery-rails (0.2.7)
rails (~> 3.0)
thor (~> 0.14.4)
json (1.4.6)
kgio (2.3.3)
mail (2.2.15)
activesupport (>= 2.3.6)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
method_source (0.6.0)
ruby_parser (>= 2.0.5)
mime-types (1.16)
mocha (0.9.12)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
net-sftp (2.0.5)
net-ssh (>= 2.0.9)
net-ssh (2.1.3)
net-ssh-gateway (1.0.1)
net-ssh (>= 1.99.1)
nokogiri (1.4.4)
orm_adapter (0.0.4)
pg (0.10.1)
polyglot (0.3.1)
pry (0.9.3)
coderay (>= 0.9.8)
method_source (>= 0.6.0)
ruby_parser (>= 2.0.5)
slop (~> 1.9.0)
rack (1.2.2)
rack-mount (0.6.14)
rack (>= 1.0.0)
rack-test (0.5.7)
rack (>= 1.0)
rails (3.0.5)
actionmailer (= 3.0.5)
actionpack (= 3.0.5)
activerecord (= 3.0.5)
activeresource (= 3.0.5)
activesupport (= 3.0.5)
bundler (~> 1.0)
railties (= 3.0.5)
railties (3.0.5)
actionpack (= 3.0.5)
activesupport (= 3.0.5)
rake (>= 0.8.7)
thor (~> 0.14.4)
rake (0.8.7)
require_all (1.2.0)
ruby_parser (2.0.6)
sexp_processor (~> 3.0)
sexp_processor (3.0.5)
slop (1.9.1)
stringex (1.2.1)
sugar-high (0.2.12)
mocha (~> 0.9.8)
require_all (~> 1.2.0)
thor (0.14.6)
treetop (1.4.9)
polyglot (>= 0.3.1)
tzinfo (0.3.25)
unicorn (3.5.0)
kgio (~> 2.3)
rack
uuidtools (2.1.2)
warden (1.0.3)
rack (>= 1.0.0)
will_paginate (3.0.pre2)
PLATFORMS
ruby
DEPENDENCIES
RedCloth
andand
bb-ruby
bluecloth
capistrano
dm-aggregates (~> 1.1.0)
dm-constraints (~> 1.1.0)
dm-devise!
dm-is-list (~> 1.1.0)
dm-migrations (~> 1.1.0)
dm-observer (~> 1.1.0)
dm-paperclip!
dm-postgres-adapter (~> 1.1.0)
dm-rails (~> 1.1.0)
dm-timestamps (~> 1.1.0)
dm-transactions (~> 1.1.0)
dm-types (~> 1.1.0)
dm-validations (~> 1.1.0)
dm-zone-types
haml
haml-rails
hpricot
jquery-rails
nokogiri
pg
pry
rails (= 3.0.5)
ruby_parser
unicorn
will_paginate (~> 3.0.pre2)
Something went wrong with that request. Please try again.