Permalink
Browse files

3.0 branch needs Go 1.9 or later

  • Loading branch information...
abh committed Dec 8, 2018
1 parent 489fdbc commit 48468f8c67d356d738c80bae01356d155f26f617
Showing with 2 additions and 3 deletions.
  1. +1 −2 .travis.yml
  2. +1 −1 README.md
@@ -1,9 +1,8 @@
language: go
go:
- "1.7.4"
- "1.8.3"
- "1.9.4"
- "1.10.1"
- "1.11.2"
- tip

before_install:
@@ -15,7 +15,7 @@ forum.
## Installation

If you already have go installed, just run `go get` to install the Go
dependencies. GeoDNS requires Go 1.8 or later.
dependencies. GeoDNS requires Go 1.9 or later.

If you don't have Go installed the easiest way to build geodns from source is to
download Go from https://golang.org/dl/ and untar'ing it in

0 comments on commit 48468f8

Please sign in to comment.