Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Travis doesn't have perl 5.8 and doesn't need sudo for cpanm

  • Loading branch information...
commit e62858d248d9bcd964f53bbbc3e1902a74b1c41c 1 parent 40d4f4e
@abh authored
Showing with 1 addition and 5 deletions.
  1. +1 −5 .travis.yml
View
6 .travis.yml
@@ -2,13 +2,9 @@ language: perl
before_install:
- sudo apt-get install libgeoip-dev libgeo-ip-perl
- sudo ln -s /usr/share/GeoIP /usr/local/share/GeoIP
-# IO::Socket::INET6 wants Module::Build installed, but that
-# doesn't play nice on 5.8
- - sudo cpanm -n -f Module::Build
before_script:
- - sudo cpanm -n Test::Pod Test::Pod::Coverage Test::Warn
+ - cpanm -n Test::Pod Test::Pod::Coverage Test::Warn
perl:
- "5.14"
- "5.12"
- "5.10"
- - "5.8"
Please sign in to comment.
Something went wrong with that request. Please try again.