Skip to content
Pre-release
Pre-release

@QuintinWillison QuintinWillison released this Dec 19, 2019

Changes

This is an attempt to fix an issue experienced by those specifying the Ably pod as a dependency in their own CocoaPod spec, relating to the Ably fork of the KSCrash framework.

Partially addressing #949

Versions

Podfile

pod 'Ably', '1.1.15-beta.0'

Cartfile

WARNING This beta release has been created as an attempt to fix a CocoaPods related issue. As such there is a possibility that inclusion via Carthage may not work.

github "ably/ably-cocoa" == 1.1.15-beta.0

Objective-C

#import <Ably/Ably.h>

Swift

import Ably
Assets 2
You can’t perform that action at this time.