Permalink
Browse files

Fix #98 for 0.2.x branch - critical Java driver update

  • Loading branch information...
1 parent 36d98fe commit 5f5a5ca3e7eef220d5fcc3ec5e359d8d29d6c14a @seancorfield seancorfield committed Oct 23, 2012
Showing with 7 additions and 3 deletions.
  1. +2 −2 project.clj
  2. +5 −1 readme.markdown
View
@@ -1,5 +1,5 @@
(defproject congomongo
- "0.2.1"
+ "0.2.2"
:description "clojure-friendly api for MongoDB"
:url "https://github.com/aboekhoff/congomongo"
:mailing-list {:name "congomongo mailing list"
@@ -12,7 +12,7 @@
:plugins [[lein-swank "1.4.4"]]
:dependencies [[org.clojure/core.incubator "0.1.0"]
[org.clojure/data.json "0.1.3"]
- [org.mongodb/mongo-java-driver "2.9.1"]
+ [org.mongodb/mongo-java-driver "2.9.2"]
[org.clojure/clojure "1.4.0"]]
;; if a :dev profile is added, remember to update :aliases below to
;; use it in each with-profile group!
View
@@ -5,10 +5,14 @@ What?
------
A toolkit for using MongoDB with Clojure.
-For Clojure 1.2.1 and earlier, use CongoMongo 0.2.1 or earlier. CongoMongo 0.2.1 is the last release that will support Clojure 1.2.x.
+For Clojure 1.2.1 and earlier, use CongoMongo 0.2.2 or earlier. CongoMongo 0.2.2 is the last release that will support Clojure 1.2.x.
News
--------------
+Version 0.2.2 - October 23rd, 2012
+
+* Critical Java driver update (#98)
+
Version 0.2.1 - October 23rd, 2012
* Support insertion of sets (#94, #95)

0 comments on commit 5f5a5ca

Please sign in to comment.