Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Prep for 0.4.0 release. Update project.clj and readme to match.

  • Loading branch information...
commit bc1a1f120e167e41e68e32dce3a1e8ee2ec8ed20 1 parent af69818
@seancorfield seancorfield authored
Showing with 6 additions and 10 deletions.
  1. +3 −3 project.clj
  2. +3 −7 readme.markdown
View
6 project.clj
@@ -1,8 +1,8 @@
(defproject congomongo
- "0.4.0-SNAPSHOT"
- :description "clojure-friendly api for MongoDB"
+ "0.4.0"
+ :description "Clojure-friendly API for MongoDB"
:url "https://github.com/aboekhoff/congomongo"
- :mailing-list {:name "congomongo mailing list"
+ :mailing-list {:name "CongoMongo mailing list"
:archive "https://groups.google.com/forum/?fromgroups#!forum/congomongo-dev"
:post "congomongo-dev@googlegroups.com"}
:license {:name "MIT License"
View
10 readme.markdown
@@ -9,7 +9,7 @@ For Clojure 1.2.1 and earlier, use CongoMongo 0.2.3 or earlier. CongoMongo 0.2.3
News
--------------
-Version 0.4.0-SNAPSHOT (ongoing)
+Version 0.4.0 - January 4th, 2012
BREAKING CHANGES IN THIS RELEASE!
@@ -331,13 +331,9 @@ Install
Leiningen is the recommended way to use congomongo.
If you are using Clojure 1.3.0 or later, just add
- [congomongo "0.3.3"]
+ [congomongo "0.4.0"]
-to your project.clj (for the latest stable version) or
-
- [congomongo "0.4.0-SNAPSHOT"]
-
-for the current development version.
+to your project.clj (for the latest stable version).
If you are still on Clojure 1.2.x, use congomongo version 0.2.3 instead.
Please sign in to comment.
Something went wrong with that request. Please try again.