Skip to content
55dcddb
Compare
Choose a tag to compare
  • Modernize PHP with Rector
2e640c1
Compare
Choose a tag to compare
  • Support JSON in PUT
71a716d
Compare
Choose a tag to compare
  • Add support for php 8.1
  • Remove support for php 7.3
51a502c
Compare
Choose a tag to compare
  • Switch apiUrl to protected. Overriding apiUrl is not officially supported.
7229769
Compare
Choose a tag to compare
  • Support API v2
$connection = new TwitterOAuth(...);
$connection->setApiVersion('2');
$response = $connection->get('users', ['ids' => 12]);
5a424e8
Compare
Choose a tag to compare
  • Update ca-bundle
af6d0ba
Compare
Choose a tag to compare
  • Drop support for PHP 7.2
96f49e6
Compare
Choose a tag to compare
  • Support PHP 8
Compare
Choose a tag to compare
  • Use composer/ca-bundle
Compare
Choose a tag to compare
  • Update cacert.pem