Permalink
Browse files

Set DTCoreText 1.1.0 deployment minimum to 5.0

... because it appears that subspecs cannot have a lower version than the spec, see CocoaPods/CocoaPods#745
  • Loading branch information...
odrobnik committed Jan 16, 2013
1 parent 2be9650 commit 1b47327c2cfbbd5dc234d5ff5c7c086177d448be
Showing with 1 addition and 1 deletion.
  1. +1 −1 DTCoreText/1.1.0/DTCoreText.podspec
@@ -1,7 +1,7 @@
Pod::Spec.new do |spec|
spec.name = 'DTCoreText'
spec.version = '1.1.0'
- spec.platform = :ios, '4.3'
+ spec.platform = :ios, '5.0'
spec.license = 'BSD'
spec.source = { :git => 'https://github.com/Cocoanetics/DTCoreText.git', :tag => spec.version.to_s }
spec.source_files = 'Core/Source/*.{h,m,c}'

0 comments on commit 1b47327

Please sign in to comment.