rails 3 and 3.1 #13

Closed
alec-c4 opened this Issue Aug 17, 2011 · 2 comments

Comments

Projects
None yet
2 participants
@alec-c4

alec-c4 commented Aug 17, 2011

Hi,
is your plugin compatible with rails 3 and 3.1???

@acatighera

This comment has been minimized.

Show comment
Hide comment
@acatighera

acatighera Aug 17, 2011

Owner

Hey, so unfortunately I have not yet tested it with 3 and 3.1. Are you running into any issues? I know that there are a couple people that have successfully used it with rails 3 but not sure if they had to patch or not.

Owner

acatighera commented Aug 17, 2011

Hey, so unfortunately I have not yet tested it with 3 and 3.1. Are you running into any issues? I know that there are a couple people that have successfully used it with rails 3 but not sure if they had to patch or not.

@alec-c4

This comment has been minimized.

Show comment
Hide comment
@alec-c4

alec-c4 Aug 17, 2011

checked with 3.1.0.rc6 - it works :)

alec-c4 commented Aug 17, 2011

checked with 3.1.0.rc6 - it works :)

@alec-c4 alec-c4 closed this Aug 17, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment