Browse files

Softened Nginx version requirement.

For whatever Ubuntu version, we were forcing Nginx version to be 1.2.3*, which now fails because the PPA just serves the 1.2.4 series of versions. To solve that, we softened the version requirement to 1.2*.
  • Loading branch information...
1 parent a1471bc commit b4a71f0ada7de38faecb0217007463d027d07d33 @imella imella committed Nov 27, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 site-cookbooks/nginx/attributes/default.rb
View
2 site-cookbooks/nginx/attributes/default.rb
@@ -1,4 +1,4 @@
-set[:nginx][:version] = "1.2.3"
+set[:nginx][:version] = "1.2"
set[:nginx][:source] = "http://nginx.org/download/nginx-#{nginx[:version]}.tar.gz"
set[:nginx][:apt_packages] = %w[nginx-common nginx-full nginx]

0 comments on commit b4a71f0

Please sign in to comment.