Permalink
Browse files

Change version constriction >=0.10.2 for therubyracer

Signed-off-by: Nelvin Driz <nelvindriz@live.com>
  • Loading branch information...
1 parent b222bda commit a53edd1a737a87ea288f0d4712e1887f60d05426 @Keoven Keoven committed with toadkicker Sep 18, 2012
Showing with 3 additions and 3 deletions.
  1. +3 −3 twitter-bootstrap-rails.gemspec
@@ -20,13 +20,13 @@ Gem::Specification.new do |s|
s.add_dependency 'railties', '>= 3.1'
s.add_dependency 'actionpack', '>= 3.1'
-
+
if (RUBY_PLATFORM == 'java')
s.add_dependency 'therubyrhino', '~> 1.73.4'
else
- s.add_dependency 'therubyracer', '~> 0.10.2'
+ s.add_dependency 'therubyracer', '>= 0.10.2'
end
-
+
s.add_runtime_dependency 'less-rails', '~> 2.2.3'
s.add_development_dependency 'rails', '>= 3.1'
end

0 comments on commit a53edd1

Please sign in to comment.