Add missing lokesh/lightbox2 library and update leaflet/leaflet library. #2

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants
@FlorentTorregrosa

Hello,

I am trying to test the df distribution using composer install.

I run the following command :

composer create-project acquia/df-project:dev-8.x-2.x

because composer create-project acquia/df-project:^8.1.0 did not work.

As the libraries where declared and required in acquia/df and the repositories declared in acquia/df composer.json could not be dynamically read, here is an update of acquia/df-project composer.json.

Thanks for the review.

@FlorentTorregrosa

This comment has been minimized.

Show comment
Hide comment
@FlorentTorregrosa

FlorentTorregrosa Feb 10, 2017

The build error does not seem to be linked with my commit.

The build error does not seem to be linked with my commit.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment