Skip to content
Lint tool for Chef cookbooks.
Ruby Cucumber
Latest commit ee634fd May 16, 2016 @tas50 tas50 Merge pull request #456 from acrmp/6.3
Add Chef 12.10.24 metadata and release 6.3.0

README.md

Foodcritic

Build Status Gem Version

Foodcritic is a lint tool for Chef cookbooks. It requires Ruby 2.0.0+.

Homepage

http://foodcritic.io/

Building

$ bundle install
$ bundle exec rake

Continuous Integration

Foodcritic on Travis CI

License

MIT - see the accompanying LICENSE file for details.

Changelog

To see what has changed in recent versions see the CHANGELOG. Foodcritic follows the Rubygems Semantic Versioning Policy.

Contributing

Additional rules and bugfixes are welcome! Please fork and submit a pull request on an individual branch per change.

Something went wrong with that request. Please try again.