Permalink
Browse files

Fix gemspec

  • Loading branch information...
pocke committed Jun 5, 2016
1 parent 067d4d0 commit 77c38df98fcafdbead4319ab3b9e996e8d7c96b6
Showing with 8 additions and 11 deletions.
  1. +8 −11 rubocop-exception_call.gemspec
@@ -9,23 +9,20 @@ Gem::Specification.new do |spec|
spec.authors = ["Masataka Kuwabara"]
spec.email = ["p.ck.t22@gmail.com"]
spec.summary = %q{TODO: Write a short summary, because Rubygems requires one.}
spec.description = %q{TODO: Write a longer description or delete this line.}
spec.homepage = "TODO: Put your gem's website or public repo URL here."
# Prevent pushing this gem to RubyGems.org by setting 'allowed_push_host', or
# delete this section to allow pushing this gem to any host.
if spec.respond_to?(:metadata)
spec.metadata['allowed_push_host'] = "TODO: Set to 'http://mygemserver.com'"
else
raise "RubyGems 2.0 or newer is required to protect against public gem pushes."
end
spec.summary = %q{例外送出の際のカンマ忘れを指摘するRubocopプラグイン}
spec.description = %q{例外送出の際のカンマ忘れを指摘するRubocopプラグイン}
spec.homepage = "https://github.com/actcat/rubocop-exception_call"
spec.files = `git ls-files -z`.split("\x0").reject { |f| f.match(%r{^(test|spec|features)/}) }
spec.bindir = "exe"
spec.executables = spec.files.grep(%r{^exe/}) { |f| File.basename(f) }
spec.require_paths = ["lib"]
spec.add_runtime_dependency "rubocop", "~> 0.40.0"
spec.add_development_dependency "bundler", "~> 1.11"
spec.add_development_dependency "rake", "~> 10.0"
spec.add_development_dependency "rspec", "~> 3.4.0"
spec.add_development_dependency 'pry', '~> 0.10.3'
end

0 comments on commit 77c38df

Please sign in to comment.