Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

yarn global installed binary package is not executable? #85

Open
JounQin opened this issue Nov 10, 2019 · 2 comments
Open

yarn global installed binary package is not executable? #85

JounQin opened this issue Nov 10, 2019 · 2 comments

Comments

@PaulRBerg

This comment has been minimized.

Copy link

@PaulRBerg PaulRBerg commented Nov 23, 2019

Also having this problem in my repo. Here's a link.

@PaulRBerg

This comment has been minimized.

Copy link

@PaulRBerg PaulRBerg commented Nov 23, 2019

Fwiw, switching to npm install -g seems to be solving the problem. I'd love to keep using yarn though.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.