Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Install Generator does not honour --skip-users or Devise model name #409

Closed
gregbell opened this Issue · 0 comments

1 participant

@gregbell
Owner

When you install ActiveAdmin the authentication settings will break unless you use the default AdminUser.

The installer should be smart and configure your config/initializers/active_admin.rb file to support the options you passed in.

@gregbell gregbell was assigned
@gregbell gregbell closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.