Remove Ruby 1.9.2 from travis config #1709

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
3 participants
Contributor

pcreux commented Oct 3, 2012

1.9.2 is slow and fails randomly on travis-ci. Does anyone still use 1.9.2?

Contributor

jpmckinney commented Nov 7, 2012

I'm sure people do. It's the default on Heroku Cedar.

Contributor

gregbell commented Nov 7, 2012

Yeah to be honest I'm not too concerned with leaving it in. @pcreux if you feel strongly about it feel free to remove it... but you'll have to fix any 1.9.2 bugs that arise :)

@gregbell gregbell closed this Nov 7, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment