Update responders dependency from 1.0.0 to 1.1.0 #366

Merged
merged 1 commit into from Jun 3, 2014

Conversation

Projects
None yet
2 participants
Contributor

lksv commented Jun 2, 2014

No description provided.

@@ -19,6 +19,6 @@ Gem::Specification.new do |s|
s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
s.require_paths = ["lib"]
- s.add_dependency("responders", "~> 1.0.0")
+ s.add_dependency("responders", "~> 1.1.0")
@rafaelfranca

rafaelfranca Jun 3, 2014

Collaborator

Could you use ~> 1.0 only? Since we are in the 1.x release the API is stable and all 1.x releases are compatible. Doing this way we don't need to change the gemfile every release of responders.

@rafaelfranca

rafaelfranca Jun 3, 2014

Collaborator

I'll do

rafaelfranca added a commit that referenced this pull request Jun 3, 2014

Merge pull request #366 from lksv/master
Update responders dependency from 1.0.0 to 1.1.0

@rafaelfranca rafaelfranca merged commit 039e179 into activeadmin:master Jun 3, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment