Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

v1.1.1

Update to use polyamorous

v1.1.0

Regenerate gemspec for version 1.1.0

v1.1.0.pre2

Regenerate gemspec for version 1.1.0.pre2

v1.1.0.pre

Regenerate gemspec for version 1.1.0.pre

v1.0.4

Regenerate gemspec for version 1.0.4

v1.0.3

Regenerate gemspec for version 1.0.3

v0.9.11

Regenerate gemspec for version 0.9.11

v0.9.10

Update changelog and bump version

v0.9.9.1

Remove Gemfile, update gemspec

v0.9.9

Version updates for gem

v0.9.8

Update to version 0.9.8

v0.9.7.2

missed a val -> value change

v0.9.7.1

Play nicely with MetaWhere. Silly me, not checking my gems for compat…
…ibility with one another :)

v0.9.7

Updated version number for gem release, updated docs

v0.9.6

Fix issue with string-based formatters

v0.9.5

Regenerated gemspec for version 0.9.5

v0.9.4

Regenerated gemspec for version 0.9.4

v0.9.3

Update dependencies for Rails 3 final

v0.9.2

Regenerated gemspec for version 0.9.2

v0.9.1

Regenerated gemspec for version 0.9.1

v0.9.0

Update dependencies, release 0.9.0 to work with Rails 3.0.0.rc2

v0.6.0

Regenerated gemspec for version 0.6.0

v0.5.4

Regenerated gemspec for version 0.5.4

v0.5.3

Regenerated gemspec for version 0.5.3

v0.5.2

Regenerated gemspec for version 0.5.2

v0.5.1

Regenerated gemspec for version 0.5.1

v0.3.0

Regenerated gemspec for version 0.3.0

v0.2.2

Added tests, fixed bug in :exclude_associations

v0.2.1

Regenerated gemspec for version 0.2.1

v0.2.0

check_boxes, collection_check_boxes, and IN and NOT IN wheres.

v0.1.2

Regenerated gemspec for version 0.1.2

v0.1.1

Regenerated gemspec for version 0.1.1

v0.1.0

Documentation added and minor cleanup throughout.

v0.0.10

Regenerated gemspec for version 0.0.10
Something went wrong with that request. Please try again.