Fixing dependencies for Rails 3.1.x #30

Closed
wants to merge 3 commits into
from

Conversation

Projects
None yet
1 participant

shedd commented Jun 12, 2011

As per issue #28, there appears to be an issue with the dependencies specified in MetaWhere's gemspec that block using the latest version with Rails 3.1.0 RC4.

shedd commented Jun 12, 2011

I see the recommendation to use Squeel for edge rails. Seems like this is not needed as a result. Closing. Apologies for the noise.

shedd closed this Jun 12, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment