Skip to content
This repository has been archived by the owner on Mar 30, 2022. It is now read-only.

ActiveRecord 4 support? #196

Closed
s12chung opened this issue Nov 21, 2012 · 2 comments
Closed

ActiveRecord 4 support? #196

s12chung opened this issue Nov 21, 2012 · 2 comments

Comments

@s12chung
Copy link

Wondering if that's going to happen. I'm just forking and changing the gemspec for now.

Thanks.

@ernie
Copy link
Contributor

ernie commented Nov 27, 2012

@s12chung Yeah, I intend to support it. Will probably start running specs against it once there's a beta release -- too much effort to try and track changes before it hits beta stage.

@ernie ernie closed this as completed Nov 27, 2012
@s12chung
Copy link
Author

ah.... okay, thanks for the update!

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
None yet
Projects
None yet
Development

No branches or pull requests

2 participants