Permalink
Browse files

Upgrade ActiveRecord to 3.2.8 in the test suite

I did that to verify if bug #110 was caused by an incompatibility with
the latest ActiveRecord - but apparently the suite still pass so it
seems unrelated.
  • Loading branch information...
1 parent c83ecf3 commit d4677cda5ce0e195f023fe0cd8bb4af3a772d615 @thbar thbar committed Oct 5, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 test/config/gemfiles/Gemfile.rails-3.2.x
@@ -1,3 +1,3 @@
require File.dirname(__FILE__) + '/common'
-declare_gems '3.2.3'
+declare_gems '3.2.8'

0 comments on commit d4677cd

Please sign in to comment.