Skip to content
Browse files

use config.gem and update to rails 2.1.1

  • Loading branch information...
1 parent d71eeef commit eb5a6bdcc46169b63a6cd151ef55a41fdad40abf @actsasflinn committed Sep 5, 2008
Showing with 4 additions and 4 deletions.
  1. +4 −4 config/environment.rb
View
8 config/environment.rb
@@ -5,7 +5,7 @@
# ENV['RAILS_ENV'] ||= 'production'
# Specifies gem version of Rails to use when vendor/rails is not present
-RAILS_GEM_VERSION = '2.1.0' unless defined? RAILS_GEM_VERSION
+RAILS_GEM_VERSION = '2.1.1' unless defined? RAILS_GEM_VERSION
# Bootstrap the Rails environment, frameworks, and default configuration
require File.join(File.dirname(__FILE__), 'boot')
@@ -25,6 +25,9 @@
# config.gem "bj"
# config.gem "hpricot", :version => '0.6', :source => "http://code.whytheluckystiff.net"
# config.gem "aws-s3", :lib => "aws/s3"
+ config.gem 'mislav-will_paginate', :version => '~> 2.3.2', :lib => 'will_paginate', :source => 'http://gems.github.com'
+ config.gem 'oniguruma', :version => '~> 1.1.0'
+ config.gem 'textpow', :version => '~> 0.10.1'
# Only load the plugins named here, in the order given. By default, all plugins
# in vendor/plugins are loaded in alphabetical order.
@@ -66,9 +69,6 @@
# config.active_record.observers = :cacher, :garbage_collector
end
-gem 'mislav-will_paginate', '~> 2.2'
-require 'will_paginate'
-
module WillPaginate
class Collection < Array
def to_json(options = {})

0 comments on commit eb5a6bd

Please sign in to comment.
Something went wrong with that request. Please try again.