Permalink
Browse files

Bump version to 1.0.1

  • Loading branch information...
1 parent b164933 commit 38e6f1194070bb3ef19d30bc4fc4a02a4dccfd6b @adacosta committed Mar 15, 2013
Showing with 16 additions and 17 deletions.
  1. +11 −11 Gemfile.lock
  2. +1 −1 README.rdoc
  3. +1 −1 lib/mongoid_rails_migrations/version.rb
  4. +3 −4 mongoid_rails_migrations.gemspec
View
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- mongoid_rails_migrations (1.0.0)
+ mongoid_rails_migrations (1.0.1)
activesupport (>= 3.2.0)
bundler (>= 1.0.0)
rails (>= 3.2.0)
@@ -43,12 +43,12 @@ GEM
hike (1.2.1)
i18n (0.6.0)
journey (1.0.4)
- json (1.7.5)
+ json (1.7.7)
mail (2.4.4)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
- mime-types (1.19)
+ mime-types (1.21)
mongoid (3.0.4)
activemodel (~> 3.1)
moped (~> 1.1)
@@ -58,12 +58,12 @@ GEM
multi_json (1.3.6)
origin (1.0.6)
polyglot (0.3.3)
- rack (1.4.1)
+ rack (1.4.5)
rack-cache (1.2)
rack (>= 0.4)
- rack-ssl (1.3.2)
+ rack-ssl (1.3.3)
rack
- rack-test (0.6.1)
+ rack-test (0.6.2)
rack (>= 1.0)
rails (3.2.8)
actionmailer (= 3.2.8)
@@ -80,17 +80,17 @@ GEM
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (>= 0.14.6, < 2.0)
- rake (0.9.2.2)
- rdoc (3.12)
+ rake (10.0.3)
+ rdoc (3.12.2)
json (~> 1.4)
sprockets (2.1.3)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
test-unit (2.5.1)
- thor (0.16.0)
- tilt (1.3.3)
- treetop (1.4.10)
+ thor (0.17.0)
+ tilt (1.3.5)
+ treetop (1.4.12)
polyglot
polyglot (>= 0.3.1)
tzinfo (0.3.33)
View
@@ -37,7 +37,7 @@ With that out of the way, on to the license.
== LICENSE (MIT)
-Copyright © 2012: Alan Da Costa
+Copyright © 2013: Alan Da Costa
Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the 'Software'),
to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish,
@@ -1,3 +1,3 @@
module MongoidRailsMigrations #:nodoc:
- VERSION = '1.0.0'
+ VERSION = '1.0.1'
end
@@ -8,13 +8,12 @@ Gem::Specification.new do |s|
s.license = 'MIT'
s.description = 'Migrations for the migrator.'
- # only tested with 1.9.1, but let's go for it
s.required_ruby_version = '>= 1.8.6'
s.required_rubygems_version = '>= 1.3.6'
s.author = 'Alan Da Costa'
- s.email = 'alandacosta@gmail.com.com'
- s.date = %q{2012-09-04}
+ s.email = 'alandacosta@gmail.com'
+ s.date = %q{2013-03-14}
s.homepage = 'http://github.com/adacosta/mongoid_rails_migrations'
s.require_paths = ['lib']
@@ -30,4 +29,4 @@ Gem::Specification.new do |s|
s.add_dependency('activesupport', rails_version)
s.add_development_dependency('mongoid', '>= 3.0.0')
s.add_development_dependency('test-unit', '>= 2.5.0')
-end
+end

0 comments on commit 38e6f11

Please sign in to comment.