Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Not working with chrome on windows7 (bad path) #10

Closed
didacrios opened this issue Feb 18, 2013 · 2 comments
Closed

Not working with chrome on windows7 (bad path) #10

didacrios opened this issue Feb 18, 2013 · 2 comments

Comments

@didacrios
Copy link

@didacrios didacrios commented Feb 18, 2013

Hi,

It seems the path to the chrome in win is setted to the author relative path

"osname": "nt",
"platform": "win32",
"command": "C:/Users/psykoprogrammer/AppData/Local/Google/Chrome/Application/chrome.exe"

of course when you trigger the command, it didn't work

@adampresley

This comment has been minimized.

Copy link
Owner

@adampresley adampresley commented Feb 18, 2013

Yup, sorry about that. I don't often go into Windows so I'm pretty sure I just missed it and didn't test it there. I'll work on a better solution shortly.

@didacrios

This comment has been minimized.

Copy link
Author

@didacrios didacrios commented Feb 18, 2013

no problem, its easy to solve for me, but i recommended to a friend and you know ... he says "IT DOESN'T WORK"

hehehehe

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.