Skip to content
Browse files

updating readme

  • Loading branch information...
1 parent d53a27a commit 366dda93b21f8d2ee28f3abe1a94c38c89350c1c @adamsanderson committed May 6, 2009
Showing with 15 additions and 7 deletions.
  1. +15 −7 README.markdown
View
22 README.markdown
@@ -1,4 +1,4 @@
-Open Gem
+OpenGem
========
Simply opens the specified gem in your default editor.
@@ -7,14 +7,22 @@ Simply opens the specified gem in your default editor.
Installation:
------------
+OpenGem require rubygems 1.3.2 or higher. You may need
+to update rubygems to take advantage of the new plugin support:
+
+ gem update --system
Just install like any normal gem:
- gem install adamsanderson-open_gem
-
-You might need to add Github as a gem source:
- gem sources -a http://gems.github.com
-
+
+ gem install open_gem
+
+Or for the edge version on GitHub:
+
+ gem sources -a http://gems.github.com
+ gem install adamsanderson-open_gem
+
For more help:
- gem open --help
+
+ gem open --help
Adam Sanderson, netghost@gmail.com

0 comments on commit 366dda9

Please sign in to comment.
Something went wrong with that request. Please try again.