Permalink
Browse files

Updating readme, rubygems.org is default now.

  • Loading branch information...
1 parent b029017 commit e9cd4426aad7074334e07e951323d0ece3704b8c @adamsanderson committed Apr 23, 2010
Showing with 2 additions and 7 deletions.
  1. +2 −7 README.markdown
View
@@ -11,20 +11,15 @@ If you just want to read documentation you can do:
Installation:
------------
-OpenGem require rubygems 1.3.2 or higher. You may need
+OpenGem require rubygems 1.3.6 or higher. You may need
to update rubygems to take advantage of the new plugin support:
gem update --system
-Just install like any normal gem:
+Just install with gem:
gem install open_gem
-Or for the edge version use GemCutter.org:
-
- gem sources -a http://gemcutter.org
- gem install open_gem
-
For more help:
gem open --help

0 comments on commit e9cd442

Please sign in to comment.