Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

unable to build ESDK 2016.3.1 for x86_64 (distro: Fedora Core 23) #64

Closed
DonQuichotteComputers opened this issue Jun 4, 2016 · 2 comments
Closed

Comments

@DonQuichotteComputers
Copy link

@DonQuichotteComputers DonQuichotteComputers commented Jun 4, 2016

Was though OK with ESDK 2015.1 for x86_64.
Explained on
https://parallella.org/forums/viewtopic.php?f=48&t=3682&p=17704#p17704

@olajep

This comment has been minimized.

Copy link
Member

@olajep olajep commented Jun 6, 2016

You need to have guile1.8 installed

This should work on Fedora

sudo yum install compat-guile18
@DonQuichotteComputers

This comment has been minimized.

Copy link
Author

@DonQuichotteComputers DonQuichotteComputers commented Jun 7, 2016

:D it works, many thanks Ola 👍

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.